Python 2.7 (ArcGIS's version)